Unsupported method: ping

Code: -32602 Message: Unsupported method: ping. See available methods at <https://docs.alchemy.com/alchemy/documentation/apis> { jsonrpc:"2.0", id:0, error:{ code:-32602, message:"Unsupported method: ping. See available methods at <https://docs.alchemy.com/alchemy/documentation/apis"> }

why i can‘t sign up?

it shows “blocked signup. ”

How do I create an App using Goerli Testnet, why are they not in the drop down menus?

Pretty much as the title suggest I'm a user that wants to create my first app and I'm trying to connect to Goerli testnet not the mainnet of Etheruem, you would think since testing on a testnet comes before mainnet it would be easier to find the testnet to create a URL.

my mail blocked becasue sign up fail.

Hi, i tried to sign up with google but i tried to type my phone number and wait but server also return error then i got blockup signup please have look it? my email: [[email protected]](mailto:[email protected])

Signup failure

Hi, Trying to create an account to no avail, getting the message "failed abuse check, try a different email address" Despite trying a number of other id's including my Google Id, still getting the same message. Having searched for a solution, have noticed others are facing the same problem. Would appreciate your help to resolve the problem. Kind Regards, Rod

Account kit package isn't working with signTypedData

The code at : <https://accountkit.alchemy.com/packages/aa-core/smart-account-client/actions/signTypedData.html> is saying the domain type can't be in signTypedData

Using Alchemy account kit with Lit Protocol failing

While the aa-signer is installed when importing the lit-protocol it's giving the error: Cannot find module '@alchemy/aa-signers/lit-protocol' or its corresponding type declarations.ts(2307) Following method is being used to import import { LitAuthMethod, LitSigner } from "@alchemy/aa-signers/lit-protocol"; alchemy packages in package.json (package manager yarn) "@alchemy/aa-accounts": "^3.0.1", "@alchemy/aa-alchemy": "^3.0.1", "@alchemy/aa-core": "^3.4.0", "@alchemy/aa-signers": "^3.4.0",

Transaction Error

I have a question About my transaction error, I by bitcoin and after i pay i did not notice the time is finish so the transaction was error but they still deduct into my Ewallet the amount, How i can recover my money or how i can receive my bitcoin? I already send the proof but still no progress

How to get X-alchemy-key

import requests url = "<https://dashboard.alchemy.com/api/update-webhook-addresses"> payload = { "webhook_id": "wh_685dfzpx3ycychzc", "addresses_to_add": ["0xA931d58353914E5d74C707374C532d03301cc6d8"] } headers = { "accept": "application/json", "X-Alchemy-Token": "x-alchemy key", "content-type": "application/json", } response = requests.patch(url, json=payload, headers=headers) print(response.text) i am using x-alchemy key from <https://dashboard.alchemy.com/webhooks>, on top auth token was copied, but have error: {"message":"Missing required fields","name":"ValidationError"}

API alchemy_getTokenBalances always return "Unable to complete request at this time" with network opt-sepolia

![](https://files.readme.io/8e3064f-image.png) I tried with goerli network, it still work ![](https://files.readme.io/f264a72-image.png)