Signup failure

Hi, Trying to create an account to no avail, getting the message "failed abuse check, try a different email address" Despite trying a number of other id's including my Google Id, still getting the same message. Having searched for a solution, have noticed others are facing the same problem. Would appreciate your help to resolve the problem. Kind Regards, Rod

Account kit package isn't working with signTypedData

The code at : <https://accountkit.alchemy.com/packages/aa-core/smart-account-client/actions/signTypedData.html> is saying the domain type can't be in signTypedData

Using Alchemy account kit with Lit Protocol failing

While the aa-signer is installed when importing the lit-protocol it's giving the error: Cannot find module '@alchemy/aa-signers/lit-protocol' or its corresponding type declarations.ts(2307) Following method is being used to import import { LitAuthMethod, LitSigner } from "@alchemy/aa-signers/lit-protocol"; alchemy packages in package.json (package manager yarn) "@alchemy/aa-accounts": "^3.0.1", "@alchemy/aa-alchemy": "^3.0.1", "@alchemy/aa-core": "^3.4.0", "@alchemy/aa-signers": "^3.4.0",

Transaction Error

I have a question About my transaction error, I by bitcoin and after i pay i did not notice the time is finish so the transaction was error but they still deduct into my Ewallet the amount, How i can recover my money or how i can receive my bitcoin? I already send the proof but still no progress

How to get X-alchemy-key

import requests url = "<https://dashboard.alchemy.com/api/update-webhook-addresses"> payload = { "webhook_id": "wh_685dfzpx3ycychzc", "addresses_to_add": ["0xA931d58353914E5d74C707374C532d03301cc6d8"] } headers = { "accept": "application/json", "X-Alchemy-Token": "x-alchemy key", "content-type": "application/json", } response = requests.patch(url, json=payload, headers=headers) print(response.text) i am using x-alchemy key from <https://dashboard.alchemy.com/webhooks>, on top auth token was copied, but have error: {"message":"Missing required fields","name":"ValidationError"}

API alchemy_getTokenBalances always return "Unable to complete request at this time" with network opt-sepolia

![](https://files.readme.io/8e3064f-image.png) I tried with goerli network, it still work ![](https://files.readme.io/f264a72-image.png)

ProviderError: The method eth_estimateUserOperationGas does not exist/is not available

why i get this error while trying to get values from the bundler API : ProviderError: The method eth_estimateUserOperationGas does not exist/is not available this is the script used: const response= await ethers.provider.send("eth_estimateUserOperationGas",\[ userOp, EPC_ADDRESS, ]); console.log(response);

captcha

I can't pass the captcha, it pops up that there are too many requests.

blocked signup

how can i deal with it? ![](https://files.readme.io/c455868-image.png)

Blocked signup.

while i try signing up my email in alchemy, it keeps showing that blocked signup. what can i do? please help me.