Back to All

API V3

Hello,

I would like to now until when I can use the API V2 version. Is it mandatory to switch to the v3 version?

When are all methods available for the v3 version? For example the 'alchemy_getAssetTransfers'. Until this function isn't available for the v3 version (in the documentation) I wouldn't wan't to switch.

Kind regards

Tim